Close

Risultati da 1 a 10 di 10

Discussione: Metalli in vasca ..

  1. #1
    Nutria
    Data Registrazione
    Mar 2020
    Località
    ROMA
    Acquariofilo
    Marino
    Messaggi
    251
    Nominato in
    9 Post(s)

    Metalli in vasca ..

    Buongiorno a tutti ho bisogno del vostro ennesimo aiuto ,per fortuna che ci siete ... la scorsa settimana ho fatto dei test icp ATI e la risposta è stata di avere presenza di metalli in vasca , più precisamente stagno e rame , cercando di capire dove potesse essere il problema e smontando tutto non ho trovato nulla tranne che riscontrare lo stesso problema con altre persone che avevano montato pompe di movimento jebao come le mie ... allora chiedo a voi secondo voi potrebbero essere le mie pompe a rilasciare questo problema ...?? Sapete di altre persone che hanno avuto gli stessi problemi con queste tipo di pompe (cinesate)??grazie

  2. #2
    Nutria mannara L'avatar di Batty
    Data Registrazione
    Sep 2015
    Località
    somma lombardo (VA)
    Acquariofilo
    Marino
    Messaggi
    5,143
    Nominato in
    359 Post(s)
    Le Jebao dalla versione dcp in poi non dovrebbero più contenere rame (a detta loro)

  3. #3
    Nutria
    Data Registrazione
    Mar 2020
    Località
    ROMA
    Acquariofilo
    Marino
    Messaggi
    251
    Nominato in
    9 Post(s)
    Perciò potrebbe essere anche vero , assurdo ... parti che vanno in una vasca costruite così ... spero che qualcuno possa dirmi di più così se mai fosse le cambio subito con un alternativa più valida

  4. #4
    Reef Staff
    Data Registrazione
    Jun 2014
    Località
    trecate
    Acquariofilo
    Marino
    Messaggi
    5,410
    Nominato in
    256 Post(s)
    E veramente strana la cosa,bisognerebbe fare dell 'osmosi inserire la pompa farla girare e testare,se no e 'difficile scoprire se e' vero.un saluto

  5. #5
    Nutria
    Data Registrazione
    Mar 2020
    Località
    ROMA
    Acquariofilo
    Marino
    Messaggi
    251
    Nominato in
    9 Post(s)
    pero ho controllato tutto skimmer (deltec nulla) termostato nulla ..risalita nulla ,percio non so dove altro guardare ...
    per caso sapete se nel sale possono esserci tracce di metalli?? io uso tropic marin

  6. #6
    Nutria anziana L'avatar di Alepip
    Data Registrazione
    Mar 2016
    Località
    roma
    Acquariofilo
    Marino/Dolce
    Età
    53
    Messaggi
    904
    Nominato in
    11 Post(s)
    Ciao, hai refrigeratore?

  7. #7
    Nutria
    Data Registrazione
    Mar 2020
    Località
    ROMA
    Acquariofilo
    Marino
    Messaggi
    251
    Nominato in
    9 Post(s)
    Citazione Originariamente Scritto da Alepip Visualizza Messaggio
    Ciao, hai refrigeratore?
    No

  8. #8
    Nutria anziana L'avatar di Alepip
    Data Registrazione
    Mar 2016
    Località
    roma
    Acquariofilo
    Marino/Dolce
    Età
    53
    Messaggi
    904
    Nominato in
    11 Post(s)
    Io sto combattendo contro questo problema da 6 mesi. Ho perso molti animali. Adesso sembrerebbe in via di guarigione. Nel mio caso non ho trovato la fonte con certezza. L’effetto è stato una morìa continua di batteri, con conseguente aumento dei nitriti e po4. Era sceso molto anche il magnesio ed il potassio. Ho provato di tutto senza risolvere. Poi ho cominciato gradualmente a dosare vodka per cercare di sostenere i batteri, fino a portare i valori a zero. Non ho avuto crescite/consumi per mesi, adesso le montipore hanno ripreso a crescere e forse pure le acropore superstiti, ancora ricoperte da bruciature marroni.

  9. #9
    Nutria
    Data Registrazione
    Mar 2020
    Località
    ROMA
    Acquariofilo
    Marino
    Messaggi
    251
    Nominato in
    9 Post(s)
    Perciò influiscono molto sui coralli sps ??? Il mio negoziante mi ha suggerito di prendere una resina (metasorb) così da abbassare i livelli ...

  10. #10
    Nutria anziana L'avatar di Alepip
    Data Registrazione
    Mar 2016
    Località
    roma
    Acquariofilo
    Marino/Dolce
    Età
    53
    Messaggi
    904
    Nominato in
    11 Post(s)
    Dipende dai livelli degli inquinanti. Io ho eliminato le possibili cause, refri compreso. Ho provato tutte le resine “migliori” compresa quella da te citata. Ho fatto cambi parziali importanti e frequenti. Ho fatto un importante upgrade dell’impianto osmosi. Il tutto con risultati più o meno inesistenti. Io partivo da una situazione gravissima, della quale non ho saputo interpretarne le avvisaglie.
    Alla fine, sono riuscito ad azzerare i fosfati e i nitriti alle stelle, visto che nemmeno le migliori resine anti fosfati riuscivano a contenerli, dosando le fonti di carbonio (vodka).
    Nel tuo caso, se hai Po4, no2 ed no3 a posto, se hai i coralli in crescita, proverei ad utilizzare un buon biocondizionatore, sia direttamente in vasca, sia nell’acqua dei cambi. Fanne frequentemente e in abbondanza, vedrai che li eliminerai. Forse le resine migliori sono le seachem cuprisorb, messe però in un filtro a cascata (io ne ho comprato uno heim da pochi euro e l’ho messo in sump). Altra cosa che ho fatto in aiuto della flora batterica, avendo un sistema dsb e percolatore senza skimmer, è stato l’inserimento dello skimmer senza bicchiere h24. Aumenti l’ossigenazione e aiuti i batteri a riprodursi

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •