Close

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1
    Baby nutria
    Data Registrazione
    Feb 2019
    Località
    Praga
    Acquariofilo
    Marino
    Messaggi
    34
    Nominato in
    0 Post(s)

    Euphillya e Caulastree sofferenti

    Buonasera, sono stato via tre settimane e quando sono tornato ho trovato l’ euphillya chiusa come in foto. Soffrono anche le caulastree, sarco e sps sono ok. È così da 10gg. Ho anche una discreta quantità di alghe che sono presenti anche sullo scheletro degli lps ...potrebbe essere quella la causa? I valori sono ok, a parte i PO4 che sono a 0,01.
    Grazie e buona serataimage-2020-11-22-18:43:25-773.jpg


    Inviato dal mio iPhone utilizzando Tapatalk

  2. #2
    Nutria L'avatar di Ftarr
    Data Registrazione
    Dec 2019
    Località
    Milano
    Acquariofilo
    Marino/Dolce
    Messaggi
    279
    Nominato in
    8 Post(s)
    Citazione Originariamente Scritto da davide_net Visualizza Messaggio
    Buonasera, sono stato via tre settimane e quando sono tornato ho trovato l’ euphillya chiusa come in foto. Soffrono anche le caulastree, sarco e sps sono ok. È così da 10gg. Ho anche una discreta quantità di alghe che sono presenti anche sullo scheletro degli lps ...potrebbe essere quella la causa? I valori sono ok, a parte i PO4 che sono a 0,01.
    Grazie e buona serataimage-2020-11-22-18:43:25-773.jpg


    Inviato dal mio iPhone utilizzando Tapatalk
    Mmmh quelli sono ciano verdi
    Sei sicuro che i nitrati non siano esplosi?

    Prova a far un bel cambio d’acqua e vedi se migliora


    Inviato dal mio iPad utilizzando Tapatalk

  3. #3
    Nutria anziana L'avatar di Andrewcs
    Data Registrazione
    Mar 2015
    Località
    Cosenza
    Acquariofilo
    Marino
    Messaggi
    770
    Nominato in
    23 Post(s)
    Con tutte quelle alghe, qualcosa va storto allora e gli animali ne risentono.. fai giro di test. Come produco l’acqua di osmosi? Valori in uscita?


    Inviato dal mio iPhone utilizzando Tapatalk

  4. #4
    Baby nutria
    Data Registrazione
    Feb 2019
    Località
    Praga
    Acquariofilo
    Marino
    Messaggi
    34
    Nominato in
    0 Post(s)
    Citazione Originariamente Scritto da Ftarr Visualizza Messaggio
    Mmmh quelli sono ciano verdi
    Sei sicuro che i nitrati non siano esplosi?

    Prova a far un bel cambio d’acqua e vedi se migliora


    Inviato dal mio iPad utilizzando Tapatalk
    NO3=1
    NO2=0
    PO4= 0,01-0,03 (il colore è una via di mezzo)
    Acqua di osmosi TDS=7 (cartucce nuove)

    Ad ogni buon conto provo con il cambio di acqua...


    Inviato dal mio iPhone utilizzando Tapatalk

  5. #5
    Baby nutria
    Data Registrazione
    Feb 2019
    Località
    Praga
    Acquariofilo
    Marino
    Messaggi
    34
    Nominato in
    0 Post(s)
    Citazione Originariamente Scritto da Andrewcs Visualizza Messaggio
    Con tutte quelle alghe, qualcosa va storto allora e gli animali ne risentono.. fai giro di test. Come produco l’acqua di osmosi? Valori in uscita?


    Inviato dal mio iPhone utilizzando Tapatalk
    TDS = 7
    Il DSB non è più molto smosso perchè in estate è morta l’ Ancaster... ma è un tripudio di vermi e vertetti...


    Inviato dal mio iPhone utilizzando Tapatalk

  6. #6
    Reef Staff
    Data Registrazione
    Jun 2014
    Località
    trecate
    Acquariofilo
    Marino
    Messaggi
    5,496
    Nominato in
    262 Post(s)
    Ciao,con tds a 7 ,evita di fare cambi e forse anche rabbocchi,e troppo alto.prova a fare i test dei po4 anche all acqua che produci.un saluto

  7. #7
    Baby nutria
    Data Registrazione
    Feb 2019
    Località
    Praga
    Acquariofilo
    Marino
    Messaggi
    34
    Nominato in
    0 Post(s)
    Citazione Originariamente Scritto da ialao Visualizza Messaggio
    Ciao,con tds a 7 ,evita di fare cambi e forse anche rabbocchi,e troppo alto.prova a fare i test dei po4 anche all acqua che produci.un saluto
    Ok provo i PO4 sull’ acqua di osmosi... per fortuna ho altre cartucce nuove nuove


    Inviato dal mio iPhone utilizzando Tapatalk

  8. #8
    Baby nutria
    Data Registrazione
    Jan 2015
    Località
    trezzano sul naviglio
    Acquariofilo
    Marino
    Messaggi
    90
    Nominato in
    2 Post(s)
    secondo me con TDS = 7 non è un problema di cartucce (se per cartucce intendi carbone e sedimenti)
    io valuterei lo stato della membrana osmotica e/o la possibilità di aggiungere delle resine in uscita sull'impianto

  9. #9
    Nutria anziana
    Data Registrazione
    Nov 2019
    Località
    milano
    Acquariofilo
    Marino
    Messaggi
    1,436
    Nominato in
    50 Post(s)
    prima di tutto bisogna capire dove legge 7. monte/post membrana o uscita resine? se fosse quest’ultimo, quanto leggi prima di entrare nelle resine? così vediamo come lavorano prefiltri e membrana
    teo,cubo 80x80 dsb, percolatore e t5

  10. #10
    Baby nutria
    Data Registrazione
    Feb 2019
    Località
    Praga
    Acquariofilo
    Marino
    Messaggi
    34
    Nominato in
    0 Post(s)
    Citazione Originariamente Scritto da blu1908 Visualizza Messaggio
    secondo me con TDS = 7 non è un problema di cartucce (se per cartucce intendi carbone e sedimenti)
    io valuterei lo stato della membrana osmotica e/o la possibilità di aggiungere delle resine in uscita sull'impianto
    Ho fatto i tests... sbaglio mio... ricordavo male.
    I valori dell’ acqua di osmosi sono:
    TDS = 2
    Conducibilità = 15 uS
    PO4 = 0
    I coralli intanto sembrano peggiorare e vengono colonizzati dalle aiptasie... potrebbe essere un batterio/protozoo? Anche se visti i ciabo l’ acqua qualcosa sicuramente ha...
    Intanto ho aumentato la schiumazione...
    image-2020-11-23-15:47:57-990.jpg
    image-2020-11-23-15:47:39-008.jpg
    image-2020-11-23-15:47:03-336.jpg


    Inviato dal mio iPhone utilizzando Tapatalk

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •