Close

Risultati da 1 a 10 di 10
  1. #1
    Nutria
    Data Registrazione
    Sep 2017
    Località
    milano
    Acquariofilo
    Marino
    Messaggi
    157
    Nominato in
    1 Post(s)

    Dubbio illuminazione Radion 30W G5 Blu

    Ciao a tutti,
    scrivo per chiedere una mano ad inquadrare il problema, mi spiego meglio:

    Ho una vasca 80x60x65h, dove allevo LPS ed sps semplici; fino ad un paio di mesi fa illuminavo ma maspecter razor 180 w, poi sostituita con una Radion 30W G5 blu.
    Fatto acclimatamento di 20 giorni circa senza problemi apparenti, ora impostata con

    Uv 100%
    Violetto 100%
    Royal 100%
    Blu 100%
    Rosso 100%
    Bianco 40%

    Da subito ho notato un costante sbiancamento degli SPS ed una forte crescita di LPS.
    Rispetto all'impostazione iniziale ho provato ad abbassare i bianchi ma nulla è cambiato.

    In vasca ho pochi pesci (3) che alimento una volta al giorno, più ogni 3/4 giorni dopo prodotto tipo reef pepper.

    Secondo voi dove sta il problema?
    Poca luce?
    Troppa luce?
    Fame?

    Grazie in anticipo a tutti coloro che vorranno aiutarmi

    Michele

    Inviato dal mio ANE-LX1 utilizzando Tapatalk

  2. #2
    Nutria anziana L'avatar di Ftarr
    Data Registrazione
    Dec 2019
    Località
    Milano
    Acquariofilo
    Marino/Dolce
    Messaggi
    831
    Nominato in
    33 Post(s)
    ciao, perché i bianchi solo al 50%? hai la vasca blu puffo?

    come sono i valori dell'acqua?

  3. #3
    Nutria L'avatar di Pista
    Data Registrazione
    Oct 2019
    Località
    Asti
    Acquariofilo
    Marino
    Età
    43
    Messaggi
    451
    Nominato in
    21 Post(s)
    Quando avevo le g5 blue ho dovuto abbassare gli uva al 60% xke mi infastidivano gli sps in alto

    Inviato dal mio YAL-L21 utilizzando Tapatalk

  4. #4
    Nutria anziana L'avatar di billykid591
    Data Registrazione
    Apr 2014
    Località
    Pozzuolo del Friuli (UD)
    Acquariofilo
    Marino/Dolce
    Età
    62
    Messaggi
    4,881
    Nominato in
    87 Post(s)
    Io abbasserei sia gli Uv che i rossi quest’ultimi al 100% sono troppi….

  5. #5
    Nutria anziana L'avatar di Ftarr
    Data Registrazione
    Dec 2019
    Località
    Milano
    Acquariofilo
    Marino/Dolce
    Messaggi
    831
    Nominato in
    33 Post(s)
    Citazione Originariamente Scritto da billykid591 Visualizza Messaggio
    Io abbasserei sia gli Uv che i rossi quest’ultimi al 100% sono troppi….
    la xr30 blu ha pochi rossi ed UV bilanciati... non è la PRO

  6. #6
    Nutria
    Data Registrazione
    Sep 2017
    Località
    milano
    Acquariofilo
    Marino
    Messaggi
    157
    Nominato in
    1 Post(s)
    Ho abbassato i bianchi perché pensavo fossero quelli ad essere potenti, però vedo che non cambia nulla.
    Sicuramente ho vasca magra perché ho solo 3 pesci, però non capisco se è problema di luce o di fame (cibo)

    Inviato dal mio ANE-LX1 utilizzando Tapatalk

  7. #7
    Nutria anziana L'avatar di Ftarr
    Data Registrazione
    Dec 2019
    Località
    Milano
    Acquariofilo
    Marino/Dolce
    Messaggi
    831
    Nominato in
    33 Post(s)
    Citazione Originariamente Scritto da michelepap Visualizza Messaggio
    Ho abbassato i bianchi perché pensavo fossero quelli ad essere potenti, però vedo che non cambia nulla.
    Sicuramente ho vasca magra perché ho solo 3 pesci, però non capisco se è problema di luce o di fame (cibo)

    Inviato dal mio ANE-LX1 utilizzando Tapatalk
    Prova a fare una foto alla vasca
    Ma se è magra il problema è il cibo di solito
    I coralli li alimenti ?


    Inviato dal mio iPhone utilizzando Tapatalk

  8. #8
    Nutria anziana L'avatar di billykid591
    Data Registrazione
    Apr 2014
    Località
    Pozzuolo del Friuli (UD)
    Acquariofilo
    Marino/Dolce
    Età
    62
    Messaggi
    4,881
    Nominato in
    87 Post(s)
    I rossi illuminano molto anche se sono pochi secondo me tutto a parte il bianco al 100% forse è troppo

  9. #9
    Nutria
    Data Registrazione
    Sep 2017
    Località
    milano
    Acquariofilo
    Marino
    Messaggi
    157
    Nominato in
    1 Post(s)
    Quindi secondo voi riduco intensità?
    Cioè, è impossibile che stiano sbiando per il problema opposto e cioè poca luce?
    Anche perché con la vecchia plafo che era molto meno performante la vasca girava

    Inviato dal mio ANE-LX1 utilizzando Tapatalk

  10. #10
    Nutria anziana L'avatar di billykid591
    Data Registrazione
    Apr 2014
    Località
    Pozzuolo del Friuli (UD)
    Acquariofilo
    Marino/Dolce
    Età
    62
    Messaggi
    4,881
    Nominato in
    87 Post(s)
    fai delle prove diminuisci un canale alla volta magari del 20% non di più e vedi cosa succede ovviamente non il giorno dopo

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •